メインコンテンツへスキップ
Waters Japan

NuGenesis LMS クライアントにログインすると、エラー「There was no endpoint listening at https://server:8180/vp/services/LoginWsService」(メッセージを受信できる https://server:8180/vp/services/LoginWsService でリッスンしているエンドポイントがありません)が表示される - WKB47063

Article number: 47063To English version

症状

  • ユーザーが NuGenesis LMS クライアントにログインしようとすると、以下のエラーメッセージが表示される:
    • 概要:「システムに例外エラーが発生しました。サポートデスクかシステム管理者に問い合わせてください。」
    • 詳細:「There was no endpoint listening at http://server:8180/vp/services/LoginWsService that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.」(メッセージを受信できる https://server:8180/vp/services/LoginWsService でリッスンしているエンドポイントがありません。これは通常、アドレスまたは SOAP アクションが正しくない場合に発生します。詳細については、InnerException を参照してください(ある場合)。)

環境

  • NuGenesis 8 LMS
  • NuGenesis 8 ELN

原因

ファイアウォールが正しく設定されていないため、NuGenesis LMS サーバーサービスが停止しているか、不良な状態であるか、クライアントから到達できません。

解決策

  1. URL で指定されているマシンでサービス「NuGenesis LMS サーバー」が起動されているかどうかを確認します。サービスが停止している場合は、サービスを起動します。
  2. サービスのログファイル(ドライブ:\WatersLMSServer\log\server.log)にエラーメッセージがないかどうか探します。
  3. ログファイルにエラーが表示されない場合は、サービスを再起動します。
  4. [セキュリティが強化された Windows ファイアウォール]コントロールパネルを開き、TCP ポート 8180 にファイアウォールの通過が許可されているかどうかを確認します。

追加情報

 

id47063, ELN, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG