NuGenesis LMS Document Creator Service がドキュメントを作成できないが、フェイル通知が送信されない - WKB63484
Article number: 63484To English version
症状
- NuGenesis Document Creator Service がドキュメントを作成できない
- LMS サンプル管理のドキュメントリンク。DCS によって作成されたドキュメントが開くはずであるが、ドキュメントがまだ作成されていないと表示される
- 失敗したドキュメント作成について、メールでも LMS インボックスでも、メッセージが送信されない
環境
- NuGenesis 9 LMS
- NuGenesis 8 LMS
- NuGenesis 8 ELN
原因
DCS が正しく設定されていないため、NuGenesis LMS サーバーに接続できません。
解決策
- スタートメニューまたは[スタート]画面で[NuGenesis LMS ドキュメントサービス設定]リンクを実行します。
- ホスト名、ポート、インスタンス、DB スキーマ、およびパスワードの情報が正しく指定されているかどうかを確認します。
- [接続テスト]ボタンをクリックします。
- 接続が正常な場合は、[Next](次へ)ボタンをクリックして、設定の次のページに進みます。失敗した場合は、データベース管理者に Oracle 接続パラメーターを確認してください。
- ホスト、LMS ユーザー ID、LMS ユーザーパスワードの情報が正しいことを確認します。[ホスト]フィールドには、LMS サーバーのホスト名が表示されるはずです。「ポート」は 8180 である必要があります。LMS ユーザー ID およびパスワードは、LMS の特権を持つユーザーアカウントの資格情報である必要があります。
- [次へ > 完了]をクリックします。設定ツールにより設定ファイルが更新され、サービスが再起動されます。
追加情報
id63484, ELN, NGLMS, NGLMSLIC, NGLMSOPT, password, SUPNG