NuGenesis UNIFY プリンターセットアップの実行中にエラー「[NG14632] send request failed on iMSL」が表示される- WKB67853
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症状
- インストール後に NuGenesis UNIFY プリンターセットアップを起動すると、以下のエラーメッセージが表示されます。
- Send request failed on iMSL([NG14632]:リクエストの送信が iMSL で失敗しました)
環境
- NuGenesis 9 SDMS
- NuGenesis 8 SDMS
原因
UNIFY はサーバー上の NuGenesis RPC サービスに接続できませんでした。
解決策
- NuGenesis RPC サービスが UNIFY クライアントと SDMS サーバーの両方で実行されていることを確認します。
- クライアントおよびサーバーにファイアウォールがある場合(アクティブな場合)、TCP ポート 2500-2504 でのトラフィックを許可します。
- クライアントマシンが、インターネット専用の WiFi や有線ネットワークではなく、企業ネットワークに接続されていることを確認します(SDMS サーバーは通常企業ネットワーク上にあります)。
- UNIFY を再設定して、NuGenesis サーバーのホスト名ではなく IP アドレスを介して接続します。
- 管理者権限で UNIFY Auto IQ プログラムを実行します。Auto IQ は[スタート]メニューにあります。ファイルの最後にあるサマリーセクションをチェックし、障害がないことを確認します。
- 該当する場合は、SDMS サービスリリースのセットアップを再実行します。サービスリリースインストーラーは、ほとんどの Auto IQ 障害を修正します。
- サービスリリースセットアップの実行後も失敗が続く場合は、UNIFY をアンインストールして再インストールします。
追加情報
Transfer アプリケーションと UNIFY のセットアップでこの問題が発生し、他のすべてのトラブルシューティングが実行されている場合、NuGenesis SDMS Web アプリケーションサーバーコンポーネントを再インストールすることで、問題は解決される可能性が高いです(この問題が発生している他のカスタマーの施設で実証済み)。
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