メインコンテンツへスキップ
Waters Japan

オフラインストレージマネージャのデバイスにデータが常駐する VISION で、NuGenesis SDMS ファイルのデータをリストアしようとすると、エラーが表示される - WKB70412

Article number: 70412To English version

症状

  • オフラインストレージマネージャのデバイスにデータが常駐する VISION で、NuGenesis SDMS ファイルのデータをリストアしようとすると、エラーが発生する
  • エラーの例:「The device \\UNCpath\ containing the file...」(デバイス \\UNC パス\ にはファイルが含まれています...)

環境

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

原因

NuGenesis Web サーバー上の NuGenesis RPC サービスが、OSM デバイスのデータにアクセスできません。

解決策

  1. RPC サービスアカウントで NuGenesis SDMS Web サーバーにログインし、Windows エクスプローラーを使用して OSM の場所にアクセスできることを確認します。
  2. OSM デバイスの共有場所にデータが表示されている場合は、NuGenesis RPC サービスユーザーを使用して、NuGenesis RPC Windows サービスが実行していることを確認します。
  3. 「ローカルシステム」または他のユーザーとして実行している場合は、サービスを停止し、NuGenesis RPC ユーザーとして実行するように設定し、サービスを再起動します。
  4. NuGenesis VISION からデータを再度リストアします。