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ドキュメントを開くと、NuGenesis LMS クライアントが応答しなくなる - WKB79006

Article number: 79006To English version

症状

  • ドキュメントを開くと、NuGenesis LMS クライアントが応答しなくなり、画面のタイトルバーに「(Not Responding)」(応答していません)が表示される
  • この問題はすべてのユーザーに影響する
  • LMS クライアントのログファイルに以下のメッセージが表示される:
    • DATE TIME [1] ERROR Creon.DRAGON.PrintUtils.PrintUtils [(null)] - User: SDMS, Method: GetPrintableArea, Message: The request channel timed out while waiting for a reply after 00:10:00. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout. (日時 [1] ERROR Creon.DRAGON.PrintUtils.PrintUtils [(null)] - ユーザー:SDMS、メソッド:GetPrintableArea、メッセージ:要求チャネルは、応答を待機してから 00:10:00 後にタイムアウトしました。Request の呼び出しに渡すタイムアウト値を増やすか、Binding の SendTimeout 値を増やしてください。この操作に割り当てられた時間は、より長いタイムアウト時間の一部であった可能性があります。)

環境

  • NuGenesis 9 LMS
  • NuGenesis 8 LMS
  • NuGenesis 8 ELN

原因

LMS サーバー設定の PDF プリンター設定が、オフラインまたは無効なプリンターを指しています。

解決策

  1. LMS サーバー設定で PDF プリンターを設定します:
    1. デスクトップで「NuGenesis LMS IIS Configuration」プログラムを実行します
    2. [次へ] > [次へ]をクリックします。
    3. PDF プリンターを[WatersLMS PDF Printer]に設定します。
    4. [次へ] > [完了]をクリックします。
  2. [WatersLMS PDF Printer]をサーバーでの既定のシステムプリンターとして設定します:
    1. [コントロールパネル] > [デバイスとプリンター]を開きます。
    2. [WatersLMS PDF Printer]を選択します:
      • [ファイル]メニュー > [通常使うプリンターに設定]をクリックします。

追加情報


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