メインコンテンツまでスキップ
Waters Japan

NuGenesis LMS 用 PDF プリンターを再インストールすると、エラーコード 1223 が発生する - WKB86027

Article number: 86027To English version

症状

  • 記事 WKB20255 に従って NuGenesis LMS PDF プリンターを再インストールすると、エラーコード 1223 が(画面上または Install.log ファイルに)表示され、プリンターがインストールされない
    • エラーコード:1223 The operation was canceled by the user.(この操作はユーザーによって取り消されました。)
    • エラーコード:1797 The printer driver is unknown.(プリンタードライバーが不明です。)

環境

NuGenesis 9 LMS

原因

Amyuni プリンターのセキュリティカタログファイルが無効です。その結果、OS は Amyuni ドライバーをインストールしません。

解決策

  1. ドライブ:\inetpub\wwwroot\WATERSLMS\bin を参照します。
  2. ファイル atpdf550.cat を別のフォルダーに移動します。
  3. 管理者権限でメモ帳で次のファイルを開きます:ドライブ:\inetpub\wwwroot\WATERSLMS\bin\amyuni.inf。
  4. 「CatalogFile=atpdf550.cat」行の前にセミコロンを挿入して、その行をコメント行にします。
  5. ファイル amyuni.inf を保存します。
  6. WKB20255 に従って、プリンターを再インストールします。
  7. LMS IIS 用 AutoIQ でのエラーを回避するには:インストールが正常に完了したら、セミコロンを削除して、ドライブ:\inetpub\wwwroot\WATERSLMS\bin\amyuni.inf ファイルを変更します。
  8. ファイル amyuni.inf を保存します

追加情報

この問題については欠陥報告 CRI-2042 が提出されました。

id86027, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG