メインコンテンツまでスキップ
Waters Japan

Analyst ソフトウェアでは、すべての ACQUITY コンポーネントが ACQUITY Console に表示されない - WKB123904

Article number: 123904To English version

症状

  • ACQUITY Console にコンポーネントが表示されない。溶媒リザーバートレイのみを示す
  • Driver Pack (2019) を最近インストールした

環境

  • SCIEX Analyst
  • ACQUITY コンソール

原因

Waters DHCP Server Configuration.exe が存在しません。

解決策

  1. インストールされた Driver Pack を削除/アンインストールします。
  2. C:\Program Files (x86) にある Waters Instruments フォルダーの名前を変更します。
  3. ワークステーションを再起動します。
  4. 適切な ICS モジュールが含まれている 2019 Driver Pack をインストールします。Waters Instruments フォルダーが作成され、Waters DHCP Server Configuration.exe が含まれていることを確認します。
  5. Waters DHCP Server Configuration.exe を開始し、ウィザードを使用してIPアドレスを適切に設定します(必要な場合、これを実行した後ワークステーションを再起動し、DHCP Server Configuration を再度開きます)。
  6. サンプルマネージャから始めて、各 ACQUITY コンポーネントの電源を入れます。これは一度に 1 つのコンポーネントに対して実行し、前のコンポーネントで IP、MAC アドレス、名前と種類が完了する前に新しいコンポーネントの電源を入れないことを推奨します。
  7. すべてのコンポーネントが[DHCP サーバー設定]画面に正常に追加されたら、ACQUITY Console を開き、すべてのコンポーネントが存在することを確認します。

追加情報

 

id123904, reservoir, sample manager