ACQUITY コンソールのスケーリング表示の問題:テキストが切り取られる - WKB238016
Article number: 238016To English version
症状
- ACQUITY コンソールのテキストが途中で切れている
- z 軸をキャリブレーションしようとすると、ポップアップ画面のテキストが途中で切れてしまい、ユーザーが続行できない
環境
- Empower 3
- ACQUITY コンソール
- Windows 10
原因
Lenovo ラップトップの分離は非常に高く設定されています。
解決策
- C:\Empower\Instruments\Bin\AcquityConsole.exe に移動し、右クリックして[プロパティ]を選択します。
- [互換性]タブで、[高 DPI 設定の変更]ボタンを選択します。(この PC にログインするすべてのユーザーにこの変更が必要な場合は、[すべてのユーザーの設定を変更]を選択してから、[高 DPI 設定の変更]を選択します。)
- 新しい画面の下部にある[高 DPI 設定の上書き]セクションの[高い DPI スケールの動作を上書きします。拡大縮小の実行元:]チェックボックスを選択し、ドロップダウンメニューから[システム(拡張)]を選択します。
- [OK] > [適用]をクリックし、次に[OK]を再度クリックします。
追加情報
- [サンプルの分析]の表示パネルにも同様の問題が発生する場合は、QuickSet.exe に同じ変更を行うことができます。
- 高 DPI ディスプレイの MS Windows 10 の[ディスプレイ]設定で、[拡大縮小とレイアウト]の割合を減らします。
id238016, Z-Axis, Zアクシス, クイックセット