メインコンテンツへスキップ
Waters Japan

UNIFI で実行されている装置コントロールがフリーズしており、装置サマリーページに 0/0 の注入がビジーと表示される - WKB16237

Article number: 16237To English version

症状

  • Ethernet コントロールがない
  • エラーが発生したか、お客様の干渉が原因でサンプルセット中に分析が停止された
  • サンプルセットが進まなくなり、システムモニターを使用して解消された。たとえば、6 または 8 回の注入ではなく、0/0 と表示される
  • ワークステーションまたはサーバー、LND 、およびクライアントの電子装置再起動が、実行されている。
  • 電子装置再起動が本装置で実行された
  • LC がビジー状態で進まなくなっている
  • 装置および LND またはワークステーションは、オフラインにできません

環境

  • UNIFI
  • VION 2.0 ドライバー
  • Xevo G2-XS
  • ACQUITY RDa

原因

ユーザーがサンプルセットを停止しようとすると、サンプルセットが分析モードで進まなくなる

解決策

  1. クライアントまたはワークステーション上の UNIFI ポータルをすべて終了します。
  2. ワークステーションまたはサーバーで:
    1. Watservicehost を停止します。
    2. 画面の下部にあるタスクバーを右クリックし、タスクマネージャを開きます。
    3. [サービス]タブに移動します。
    4. WatServicehost を参照します。
    5. これを右クリックして[停止]を選択します。
  3. ワークステーションのプロセスの下で 8 つの watservicehost プロセスがすべて表示されなくなるのを待つか、7 つ のwatservicehost プロセスがすべて停止し、サーバーのプロセスタブの下に表示されなくなるのを待ちます。
  4. エクスプローラーで、インストールドライブ :\Program Files\Waters\UNIFI\Server\Bin\Waters.Diagnostictool.exe を参照します。
  5. ダブルクリックして Waters.Diagnostictool.exe を実行します。
  6. 左下にオレンジ色の進捗バーが表示されます。完了したら、サンプルキューをクリアするボタンが右下にあり、これを選択します。ファイルを保存するか尋ねるメッセージが表示されます。名前と場所を指定します。このツールを閉じます。
  7. タスクマネージャ - サービスの下で watservicehost サービスを開始します(watservicehost を右クリックし、[スタート]を選択)。
  8. 8 つ(ワークステーション)または 7 つ(サーバー)の watservice ホストすべてが起動するのを待ちます。
  9. UNIFI にログインします。
  10. システムをオフラインにして、ワークステーションまたは LND をリセットします。
  11. MS を再起動し、システムをオンラインに戻します。

追加情報

 

id16237, 7890ヘッドスペース サンプルセット, sample set, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC, VION, XEVOG2XSTF

  • この記事は役に立ちましたか?