メインコンテンツへスキップ
Waters Japan

Xevo、RDA または Vion は「Connecting to Instrument」(装置に接続中)で動かなくなるか、IP を取得できない - WKB228239

Article number: 228239To English version

症状

  • Xevo、RDA または Vion は、Waters DHCP サーバーから IP アドレスを取得できない
  • あるいは、Xevo、RDA または Vion は UNIFI ポータルでの接続で動作できなくなった

    image

環境

  • UNIFI 1.9.4 および以前のバージョン
  • waters_connect

原因

  • ネットワークトラフィックがブロックされています。これは、装置が PC から IP アドレスを取得できない MS への hyperterminal com ポート接続で発生することが観察されました。その時点でターミナル画面が点でいっぱいです。
  • これは、ACQUITY スタックにも影響することがあります。
  • DHCP からすでに取得している場合、MS ページは表示されません。
  • さまざまなウイルス対策および Endpoint Protection ソフトウェアについて報告されています。

解決策

  1. AV と他のプロアクティブな脅威保護パッケージ(例えば、Symantec AV の SONAR)の両方に例外が正しく設定されていることを確認します。

    clipboard_eed5326caf98678b0cc2337626b4bc827.png

  2. また、ネットワーク脅威保護のファイアウォールを無効にするか、192.168.x.x について例外を作成します。これには、お客様の IT 担当者の権限が必要な場合があります。ファイアウォールとスマート DHCP は装置をブロックすることが知られています。[侵入防止]も無効にしてください(2 番目の画像)。

    clipboard_e140348cde551978a0feb2b2beb4b0b98.png

    clipboard_ede9146e2637fc9b766b14c41cd18f430.png

追加情報

 

id228239, antivirus, SUPUNIFI, SUPWC, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC, VION, virus, XEVOG2XSTF, ソナー, ハイパーターミナル