メインコンテンツへスキップ
Waters Japan

IT グループが別のドメインに切り替えた後、waters_connect Hub が開かない - WKB234661

Article number: 234661To English version

症状

  • IT グループが別のドメインに切り替えた後、waters_connect Hub が開かない
  • waters_connect Hub を開くと、常にホームページのみが開く(Google.com など)

環境

  • UNIFI ネットワーク
  • UNIFI ワークステーション
  • waters_connect
  • BioAccord システム

原因

ドメインの変更中、または PC で waters_connect ソフトウェアを最初に実行した際に別のドメインにログインすると、waters_connect Hub を開くためのアドレスが破損するか失われたように見えます。

解決策

waters_connect Hub を選択して開いた後、Chrome 画面のアドレスバーが https:// localhost:1234 に設定されていることを確認します。

「localhost」でホストファイルに IP アドレスを追加します

追加情報

「Create Desktop Shortcut」(デスクトップショートカットの作成)の 6 ページ、ステップ 11、または次の QRC waters_connect 1.9.13セットアップドキュメントを参照してください:https://support.waters.com/@api/deki/files/14506/1.9.13_Quick_Reference_Card_for_Workstation_Clean_Installation_(v44).pdf?revision=10

 

id234661, SUPUNIFI, SUPWC, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC