Cisco ルーターファイアウォールのタイムアウトポリシー、UNIFI および waters_connect で接続障害が発生する - WKB47653
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症状
- 朝一番にクライアントにログインする際の問題
- LND は、通信を復元するために、非アクティブな期間の後(特に、午前中または週末)に再起動する必要がある。
環境
- UNIFI ネットワーク 1.9.4 および以前のバージョン
- UNIFI/waters_connect ネットワーク
原因
Cisco によってファイアウォールポリシーが導入されました。このポリシーでは、未使用のポートは 1 時間後(デフォルト)に閉じられます。この後、UNIFI サービスによって、LND またはクライアントを再起動して、これらのポートを再度開く必要があります。
また、Check Point Firewall ソフトウェアにも同様のポリシーが存在します。以下のリンクに、1 時間の既定時間と既定時間の増加方法に関する詳細が記載されています。
解決策
- お客様の IT 部門は、タイムアウトの値を増やすか、このポリシーを無効にする必要があります。ほとんどのお客様は、12 時間または 72 時間に設定しています。(12 時間に設定されている場合、LND は毎週月曜日の朝に再起動する必要があります)
- UNIFI がこれらの接続を維持するための「ハートビート」を提供できるかを確認するため、内部的に強化されました。CRI-96
- CR ID:US1#218171
追加情報
- waters_connect プラットフォームの将来のバージョンに対して修正が計画されています
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