メインコンテンツへスキップ
Waters Japan

TeamViewer で表示すると、waters_connect/UNIFI に白色のページのみが表示される - WKB108555

Article number: 108555To English version

症状

  • TeamViewer で waters_connect/UNIFI 画面を開くと、UNIFI と Administration の両方に白色のページのみが表示される

    53436.59999999404.png

    248593.69999999553.png

環境

  • waters_connect
  • UNIFI 1.9.9 以降

原因

通常、モニターやノートブックのディスプレイは、接続されるとデータ(サポートしている解像度など)をグラフィックカードに報告します。一部のモニターの電源を切ると、TeamViewer および waters_connect/UNIFI でこの問題が発生します。
これは、waters_connect または TeamViewer の特定の問題ではなく、Windows 10 の問題です。

ほとんどのお客様は、ライセンスを取得した TeamViewer でシステムにリモート接続していないため、この問題の影響を受けません。これは一般的に、Waters サービスがリモートサポートする際に遭遇する問題です。

解決策

  1. お客様がモニターの電源を入れており、TeamViewer および waters_connect/UNIFI 画面がローカルモニターに正しく表示されていることを確認します。
  2. モニターが接続され、電源がオンになっている必要があります - TeamViewer のリモートアクセスが必要な場合は、モニターの自動電源オフを無効にしてください
  3. グラフィックカードのドライバーが最新で、正しく設定されていることを確認します。
  4. TeamViewer の最新バージョンは、独自の仮想モニターを作成することで、この問題に対応できる可能性があります

追加情報

id108555, SUPWC