メインコンテンツへスキップ
Waters Japan

waters_connect Sample Submission アプリでサンプルリストを開くときのエラー - WKB228983

Article number: 228983To English version

症状

  • 別のシステムで作成され、waters_connect にインポートされたサンプルリストを Sample Submission アプリケーションで開くと、フォルダーに関連する一連のエラーメッセージが表示される
  • そのインポートされたサンプルリストにフォルダーやメソッドを割り当てることができない

環境

  • waters_connect
  • Sample Submission 1.1

原因

Sample Submission はインポートされたサンプルリストの使用をサポートしていません。

解決策

  1. Sample Submission アプリを開きます。
  2. インポートされたサンプルリストを開き、エラーメッセージをクリアします。
  3. [Save as](名前を付けて保存)アイコンを選択し、サンプルリストを新しい名前で保存します。
  4. 新しいサンプルリストのフォルダーの場所を選択します。エラーメッセージを無視します。[Save](保存)アイコンを押します
  5. 新しいサンプルリストのメソッドの場所を選択します。エラーメッセージを無視します。[Save](保存)アイコンを押します
  6. この時点では、[Folder](フォルダー)エリアが表示されていない場合があります。多くの場合、この段階では、選択したフォルダー情報が維持されていないようです。
  7. Sample Submission を閉じて再度開きます。SS をログアウトし、再度ログインしてから、再度開く必要がある場合もあります。ステップ 3 で作成した新しいサンプルリストが開くはずです。[Folder](フォルダー)オプションが保存されている可能性があり、ステップ 4 および 5 で行った設定が表示されます。
  8. システムおよびメソッドを選択します。

追加情報

サンプルリストのインポートをサポートするために Sample Submission の将来のバージョンが必要であるという強化リクエストが報告されました。この問題が発生した場合は、CRI-4399 で発生頻度をモニターできるように、グローバルサービスサポートに報告してください。

id228983,

  • この記事は役に立ちましたか?