waters_connect で、装置が「Connecting to instrument」(装置に接続中)の状態で動かなくなる - WKB261519
Article number: 261519To English version
症状
- [装置システム]パネルで、Xevo が動かなくなり、「Connecting to instrument」(装置に接続中)が表示される:
- システムでは、通信フェイルを引き起こす以前の FTN エラーが発生した
- [装置システム]パネルから装置をリセットしても問題が解決されない
- EPC をリセットしても問題は解決されません。
- Xevo の electronics をリセットしても問題が解決されない
- Device Management でワークステーションをリセットして装置システムをオン/オフラインに切り替えても、問題が解決されない
- PC を再起動しても問題が解決されない
- ソフトウェアを再起動しても問題が解決されない
- WatersDHCP サービスはまだ実行されている
- ファイアウォールがパブリックネットワークとプライベートネットワークの両方で有効になっている
- すべてのシステムの IP アドレスを ping して応答を得ることができる
- 装置システムのコンソールログに、Xevo に EPC が切断されたという警告があると表示される
環境
- waters_connect 3.0.0 ワークステーション
- Xevo G2-XS
- Xevo G3
原因
パブリックネットワークのファイアウォールが有効になっています。
システムが以前にファイアウォールが有効になっている場合の例外は、変更または削除された可能性があります。
解決策
- ソフトウェアを終了します。
- [コントロールパネル]の[システムとセキュリティ]セクションの[Windows ファイアウォール]オプションに移動します。
- [Windows ファイアウォールの有効化または無効化]オプションのリンクをクリックします。
- [公開ネットワーク]設定で、[Windows Defender ファイアウォールをオフにする]オプションを選択します(推奨しません)。
- ソフトウェアにログインして戻ります。
- UNIFI アプリに移動します。
- Device Management セクションに移動します。
- [装置システム]タブで、目的のシステムがオフラインになっていることを確認します。
- [ワークステーション]タブに戻り、コンピューターの名前を選択し、右クリックしてメニューを表示させます。[デバイスのリセット]を選択します。
- メッセージに対して[OK]をクリックします。
- ワークステーションがオンラインに戻ったら、[装置システム]タブに戻ります。
- 必要な装置システムを見つけて、そのステータスをオンラインに戻します。
- 装置システムのコンソールで、システムが動作中であることを確認します。
追加情報
id261519, communication, SUPWC, XEVOG2XSTF, XEVOG3QTOF, コミュニケーションエラー, フロースルーニードル