メインコンテンツへスキップ
Waters Japan

UNIFI MassLynx はネットワーク共有からインポートできない - WKB265166

Article number: 265166To English version

症状

  • ユーザーがドメインユーザーアカウントでログインしている場合、UNIFI MassLynx はネットワーク共有からインポートできない
  • データエージェントのログファイルには、エラー「SignalR hub message receipt not received」(SignalR ハブのメッセージレシートを受信していません)が含まれている
  • または、同じエラーがインポートタスク画面に表示される

    MicrosoftTeams-image (20).png

環境

  • waters_connect 3.1.0
  • waters_connect 3.2.0

原因

  • waters_connect 3.3.0 で修正されました
  • ドメインユーザー名では、ピリオド(終止符)が使用されています。
  • CRI-5342 - ドメインのユーザー名でピリオド(終止符)が使用されています。または、ホスト名には、先頭の数字またはサポートされていない文字が含まれています。ホスト名でサポートされている文字は、英数字とハイフン「-」文字です

解決策

  • ユーザー名にピリオドが含まれていないドメインアカウントを使用してログインします。
  • ワークステーションのホスト名を更新して、先頭の文字(例:569HJYUZ)を A-569HJYUZ に変更させてから、ワークステーションに UNIFI アプリを再インストールします。

この問題は現在、waters_connect 3.3.0 に含まれる UNIFI 3.8.0 で修正されています

追加情報

x:\ProgramData\Waters\Logs\Capture\UnifAgent ログファイルを確認すると、使用中の OS ユーザー名に問題が表示されることがあります。ログでこの文字列をクエリー/見つけた場合

UnifiAgentClient_1: SendMessageWithReceipt: Sending CaptureRAWFolders to

Windows OS のユーザー名が表示され、その後に WS またはサーバーのホスト名が続きます。ユーザー名が不完全な場合は、「.」があることが問題の原因です。3.3 での修正前は、ソフトウェアは「.」をピリオドとして解釈していたため、ユーザー名には他の文字を使用できませんでした。

id265166, SUPWC