メインコンテンツへスキップ
Waters Japan

コア waters_connect アプリに「Application Error!」(アプリケーションエラー)バナーが表示されるため、開くことができない - WKB274122

Article number: 274122To English version

症状

  • 「Application Error!」(アプリケーションエラー)バナーが表示されるため、コアアプリを開くことができない
  • UNIFI、Administration、Explorer、System Console
  • clipboard_ecc659e6dc1e6ab177e3ebdc997d27b20.png
  • PepMAM、IntactMass、Sample Submission、Confirm Sequence などの Web ベースのアプリは影響を受けていない

環境

  • waters_connect3.20

原因

CRI-7160 (INFPLT-49525) - waters_connect 4.0.0 LTS で修正されました

これは、Active Directory での作成方法(例えば、User1 ではなく USER1 を指定)を反映していない大文字を使用して資格情報を入力していることが原因です。
Windows では、ユーザーは AD アカウントとは異なる方法で大文字を使用できますが、3.2.0 では、アプリケーションはこの不一致の影響を受けやすいです(3.1.0 以前のバージョンは影響を受けません)。

[Task Manager](タスクマネージャー) > [User](ユーザー)タブから、ユーザーがどのようにログ記録したかを特定できます。この場合では、rocdam にログインしているはずです。

clipboard_e407b7f801ce1fde292da5f960161a7b2.png

解決策

  • Active Directory で作成したように、ドメインユーザー名の形式を使用して Windows にログインします。
  • ユーザー名の書式設定が正しいことを確認するために、IT に確認する必要がある場合があります。

追加情報

 

id274122,