メインコンテンツまでスキップ
Waters Japan

エラー:ファームウェアが最低要件に適合しない(ファームウェアが、Empower 3 リリースノートにリストされている最低限であっても) - WKB10491

Article number: 10491To English version

環境

  • Empower 3 エンタープライズ
  • ACQUITY UPLC
  • Driver Pack 4
  • LAC/E

回答

リリースノートで指定されたファームウェアは、Empower 3 に対してサポートされている最低限のファームウェアにすぎません。必要な実際のファームウェアは、システムが接続されている LAC/E にインストールされているドライバーパック (ICS) によって決定されます。この場合、ドライバーパック 4 が LAC /E に読み込まれており、ファームウェアは v1.60 の必要があります。

追加情報

ファームウェアの要件については、Driver Pack 4 Installation and Configuration Guide(『Driver Pack 4 インストール/構成ガイド』)を参照してください。

EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, Enterprise, firmware, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14, SUP, UPBINARY, UPSMPMGR