ACQUITY BSM コンソール画面で「Error Communication Failure」(通信フェイルのエラー)が点滅する - WKB114329
Article number: 114329To English version
症状
- BSM に「Communication Failure」(通信フェイル)または「not connected」(未接続)エラーが表示される
- コンソールからリセットできない
- 電源 LED が緑色で、ステータス LED がオフ
環境
- ACQUITY UPLC BSM
- ACQUITY UPLC
- Empower 3
原因
INSTSVR.DAT ファイルが破損しています
解決策
- Empower 管理者で[システムの管理(システムを構成)]を開きます。
- LAC/E またはワークステーションの各システムのシステム名、装置名、装置モジュールのアドレスを書き留めます。
- 各システムをオフラインにして、すべてのユーザーに対してこれらを削除します。
- すべての DHCP エントリーを削除します。
- Empower\Instrumentserver フォルダーにある instsrv.dat ファイルを削除します。
- LAC/E またはワークステーションを再起動して、新しい空の instsrv.dat ファイルを再作成します。
- 以前とまったく同じ名前と構成の分析システムを再作成します。
追加情報
サンプルマネージャまたは検出器に問題がある場合は、同じステップを適用できます
id114329, A-30SM, A-30UV, sample manager, UPARPTUV, UPBINARY, UPBSM+, UPBSMIVD, UPIBSM, UPIBSM+, UPIBSMIVD, UPISMFTN, UPLCCHIVD, UPLCCOLHTR, UPNBINARY, UPPBSM, UPPFTN, UPPTUV, UPSMFTN, UPSMFTN+, UPSMIVD, UPSMPMGR, UPSMPMGR, UPTUV, UPTUVARC, UPTUVARCB, UPTUV-E, UPTUVTC, コミュニケーションエラー