PDA が Waters コンソールと通信していない - WKB119336
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症状
- Waters コンソールで PDA 検出器が赤色になっている
- 両方のステータスランプが緑色
- コンソール内での「Communication Failure」(通信フェイル)
- システムコンソールの[コントロール]タブで PDA 検出器をリセットしても問題が解決されない
- PDA 検出器をオンとオフに切り替えても問題が解決されない
環境
- ACQUITY UPLC H-Class
- ACQUITY UPLC I-Class
- ACQUITY UPLC
- Empower 3
- ACQUITY UPLC PDA 検出器
- ACQUITY UPLC PDA eλ 検出器
原因
システムとコンピューターの間の通信が破損しており、リセットする必要があります。
解決策
- 検出器、ソルベントマネージャ、サンプルマネージャの順で、装置全体の電源を切ります。
- 以下のステップに従って DHCP をクリアします。
- 管理者アカウントを使用して、Empower にログインします。
- [システムの管理]を選択します。
- 左側のオプションツリーから[ノード]を選択します。
- システムをコントロールする「ノード名」をクリックして選択します。
- 「ノード名」を右クリックして、[プロパティ]を選択します。
- 「DHCP 設定」とラベル付けされた 4 番目のタブを選択し、[DHCP 設定]ボタンをクリックします。
- システムの各部分を選択し、DHCP リスト全体がクリアされるまで[削除]をクリックします。
- LAC/E コンピューターを再起動し、Windows OS のホーム画面に完全に初期化されるまで待ちます。
- 5 分後、Empower に再度ログインし、ステップ 4 ~ 8 に従って、DHCP 画面に戻ります。
- 電源を切ったときと逆の手順で装置の電源を入れます:1) サンプルマネージャ、2) ソルベントマネージャ、3) 検出器
- 装置の電源を入れる際は、コンポーネントを 1 つずつ約 30 秒遅れて入れてください。
- 次のコンポーネントの電源を入れる前に、DHCP が 4 つのタブをすべて表示するまで待ちます。
- 最初の 2 つのタブ[IP アドレス]および[MAC アドレス]が表示され、[種類]と[名前]が表示されるまでにわずかな遅延があります。
- [サンプルの分析]を選択し、装置に接続してコンソールを起動し、すべてのコンポーネントをリセットします。
追加情報
[IP アドレス]および[MAC アドレス]が表示されているが、[種類]および[名前]が表示されない場合、システムはコンピューターと正常に通信していますが、コンピューターに接続を完了するための適切なファームウェアがありません。別の可能性として、ファームウェアが破損しており、[ドライバーの修復]機能を実行する必要があります。
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