メッセージ「A failure occurred in requesting the instrument status」(装置ステータスの要求に失敗しました)が Empower 3 メッセージセンターに表示される - WKB13985
Article number: 13985To English version
症状
- 「A failure occurred in requesting the instrument status」(装置ステータスの要求に失敗しました)というメッセージが、Empower 3 メッセージセンターに表示される
- Empower 内に装置フェイル
- 分析が停止する
環境
- Empower 3
- Alliance 2695 セパレーションモジュール
- Waters 検出器(すべてのモデル)
- Ethernet スイッチまたは PCI カードを使用して接続されている装置。
原因
- PC と装置の間の Ethernet 接続不良による問題です。
- PC とネットワークハブの間のネットワークがリセットされました。分析時間が延長するため、ネットワークハブが自動リセットすることがあります。
- ネットワークハブまたは PCI カードの不良により、分析中にネットワーク喪失が失われます。
- シーケンスの途中で Alliance の電源を切ってから入れます。Alliance コントロールパネルを確認して、ログの詳細を取得します。注 - Alliance ログを確認する前に、現在のシステム時間を確認します(現在のコンピューターとは異なる場合があります)。したがって、イベントをインシデント時間と一致させます。
解決策
- Ethernet ケーブルを取り付け直します。
- 装置から Ethernet スイッチ、コンピューターへの接続を確認します。
- コンピューターをシャットダウンし、Ethernet スイッチのプラグを抜き、装置の電源を切ります。
- コンピューターの電源を入れ、Windows デスクトップがアイドル状態になるまで待ちます。
- Ethernet スイッチのプラグを差し込みます。
- 装置の電源をオンにします。
- Empower にログインし、分析を再開します。
追加情報
PC を再起動してネットワークハブの自動リセットの問題を最小限に抑えながら、取り込みクライアントを週に 1 回再起動し、ネットワークハブも再起動することが推奨されます。
id13985, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, A-10SSM, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, message center, shutdown, SUP, レビュー