メインコンテンツまでスキップ
Waters Japan

[ノードのプロパティ]の[OK]列で Ethernet 装置に「No」と表示される - WKB1476

Article number: 1476To English version

症状

  • システムへの接続が失われる

環境

  • Empower パーソナル

原因

ネットワークブリッジが既定の IP アドレス 169.254.xxx.xxx に戻りました。

解決策

  1. DHCP 画面で Ethernet 装置の IP アドレスを確認します。
  2. コマンドプロンプト画面でカードの IP アドレスを ping します。
  3. コマンドプロンプトで ipconfig/all を実行し、IP アドレスを確認します。
  4. ブリッジを削除します。
  5. カードの正しい IP アドレスでブリッジを再作成します。
  6. PC を再起動します。
  7. 装置を再起動します。
  8. カードと装置の IP アドレスを ping します。
  9. 通常通り分析を実行します。

追加情報

 

id1476, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, node, SUP