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ACQUITY ソルベントマネージャエラー:デガッサバキュームハードウェアフェイル(1)エラー - WKB20487

Article number: 20487To English version
この記事はトラブルシューティングパスの一部です。この問題のトラブルシューティングを開始するには、以下のリンクを選択してください。

症状

  • ACQUITY ソルベントマネージャの電源投入時の初期化時に「デガッサバキュームハードウェアフェイル(1)」エラーがコンソールに表示される。
    • デガッサーエラーコード(1)は、真空度が 0.909 psi を下回るのに 3 分以上かかったことを示している。
  • 装置のシャットダウン後にシステムの電源を入れ直すと障害が発生する。
    • 初期化しないと、デガッサポンプはセンサの適切な真空まで引くことができない

環境

  • ACQUITY UPLC バイナリーソルベントマネージャ (BSM)
  • ACQUITY H-Class クォータナリーソルベントマネージャ (QSM)
  • ACQUITY I-Class バイナリーソルベントマネージャ
  • ACQUITY システムドライバーパック 4 SR1
  • ACQUITY システムドライバーパック 2017 リリース 1

原因

ACQUITY ソルベントマネージャーは、初期化後、3 分間だけ真空引きします。この時間は不十分です。3 分間の真空引きでは、すべての移動相のデガッサーチューブから効果的に脱気することができません。

  • デガッサーチャンバー内のTeflon AF チューブは、休止中に脱気します。
  • デガッサーチャンバー内の Teflon AF チューブから蒸気が漏れると、アセトニトリルやメタノールなど一般的な溶媒は、時間の経過とともに凝縮します。
  • 溶媒の蒸気圧の上昇により、夜間または週末の休止期間の後に、装置の電源を入れたとき、脱気装置の障害を回避することが困難になります。

解決策

 

装置の電源を入れ直して、デガッサーで 3 分間ポンプダウンサイクルを再開します。

  • 過剰の溶媒蒸気を真空ラインから除去するには、数サイクルかかることがあります。
  • これにより、デガッサラインから余分な溶媒蒸気が効果的に除去され、適切な真空度まで引き下げられます。

追加情報

デガッサ部品を交換することは解決策であるように思われますが、元々故障した部品はありませんでした。チャンバー、真空ポンプ、センサー PCB は問題なく機能していました。

むしろ、デガッサーを分解されたときに蒸気圧が解放されました。