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ACQUITY ソルベントマネージャでリークテストが失敗する - WKB20628

Article number: 20628To English version

症状

  • プライマリーおよび/またはアキュムレーターポンプでダイナミックリークテストに失敗
  • ポンプヘッドはすでに新しいプランジャー、シール、チューブ、トランスデューサー/チェックバルブ (CV) および CV で再構築済み
  • ベントバルブが機能している
  • リークテスト中にリーク率はいったん低下し、リークモニタリングが終了するにつれて徐々に増加する
  • リーク率が高い(5000 nl/分超)

環境

  • ACQUITY UPLC BSM
  • ACQUITY UPLC H-Class クオータナリーソルベントマネージャ (QSM)

原因

ポンプヘッドおよび/またはシール洗浄ハウジングまたはサポートプラントの腐食により、シール洗浄ハウジングにシールのバツマークが食刻されます。

解決策

ポンプ内の腐食のレベルに応じて、必要な部品を交換します:

  1. 故障しているポンプ上のシール洗浄ハウジング(製品番号:700002597)を交換します
  2. 故障しているポンプ上のサポートプラント(製品番号:700002601)を交換します
  3. 故障しているポンプのポンプヘッド、15K ヘッド(製品番号:700002595)を交換します
  4. シール、プランジャー、CV(アキュムレーターリビルドキット、製品番号:700004746、プライマリーリビルドキット、製品番号:700004747)を交換します
  5. 新しいシールを、リークテストの圧力限界近くまで少なくとも 15 分間加圧します
  6. ダイナミックリークテストを実行して、リーク率が許容範囲内であることを確認します。

追加情報

 

 

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