ACQUITY ソルベントマネージャでリークテストが失敗する - WKB20628
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症状
- ダイナミックリークテストが失敗するダイナミックリークテストに失敗
- リーク率が高い(1000 nl/分超)
環境
- ACQUITY UPLC BSM
- ACQUITY UPLC H-Class クオータナリーソルベントマネージャ (QSM)
- ACQUITY UPLC I-Class BSM
原因
ポンプヘッドおよび/またはシール洗浄ハウジングまたはサポートプラントの腐食により、シール洗浄ハウジングにシールのバツマークが食刻されます。
解決策
必要な部品を交換します。
- シール、プランジャー、CV を再構築します。アキュムレーターリビルドキット、製品番号:700004746 (ACQUITY UPLC BSM)、700010584 (ACQUITY UPLC I-Class BSM) および 700004746 (ACQUITY UPLC H-Class QSM)
プライマリーリビルドキット、製品番号:700004747 (ACQUITY UPLC BSM)、700010583 (ACQUITY UPLC I-Class BSM)、および 700004747 (ACQUITY UPLC H-Class QSM) - 新しいシールを、リークテストの圧力限界近くまで少なくとも 15 分間加圧します
- ダイナミックリークテストを実行して、リーク率が許容範囲内であることを確認します。
追加情報
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