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Waters Japan

バイナリーソルベントマネージャと通信できない - WKB2158

Article number: 2158To English version

症状

  • BSM との通信が失われた
  • 再起動しても通信が復元されない

環境

  • バイナリーソルベントマネージャ (BSM)
  • エンタープライズ(LAC/E 32)
  • ワークステーション

原因

装置スタックが故障した状態で再起動され、IP 競合が発生しました。

解決策

  1. Waters DHCP Server Configuration.exe を起動します。
  2. 装置を削除します。
  3. すべての装置の電源を切ります。
  4. LAC/E またはワークステーションを再起動します。
  5. Waters DHCP Server Configuration.exe を起動します。
  6. 内蔵ハブが搭載されている装置(サンプルマネージャ)から順に、装置の電源を入れ、完了してアイドル状態になるのを待ちます。ユニットの情報が DHCP サーバー画面に表示されます。次にポンプの電源を入れます。起動され情報が表示されたら、検出器の電源を入れることができます。
  7. すべてのモジュールで起動診断が完了し、DHCP に表示されたら、Empower にログインします。
  8. 内蔵ハブが搭載されている装置(サンプルマネージャ)から順に、コンソールでモジュールをリセットします。
  9. 通常通り分析を実行します。

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