バイナリーソルベントマネージャと通信できない - WKB2158
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症状
- BSM との通信が失われた
- 再起動しても通信が復元されない
環境
- バイナリーソルベントマネージャ (BSM)
- エンタープライズ(LAC/E 32)
- ワークステーション
原因
装置スタックが故障した状態で再起動され、IP 競合が発生しました。
解決策
- Waters DHCP Server Configuration.exe を起動します。
- 装置を削除します。
- すべての装置の電源を切ります。
- LAC/E またはワークステーションを再起動します。
- Waters DHCP Server Configuration.exe を起動します。
- 内蔵ハブが搭載されている装置(サンプルマネージャ)から順に、装置の電源を入れ、完了してアイドル状態になるのを待ちます。ユニットの情報が DHCP サーバー画面に表示されます。次にポンプの電源を入れます。起動され情報が表示されたら、検出器の電源を入れることができます。
- すべてのモジュールで起動診断が完了し、DHCP に表示されたら、Empower にログインします。
- 内蔵ハブが搭載されている装置(サンプルマネージャ)から順に、コンソールでモジュールをリセットします。
- 通常通り分析を実行します。
追加情報
id2158, communication, Enterprise, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14, sample manager, コミュニケーションエラー