Empower でモジュールとの通信がなく、リセットできない - WKB249621
Article number: 249621To English version
症状
- 装置およびワークステーションの完全な再起動後の UPLC コンポーネントとの通信フェイル
- [サンプルの分析]で UPLC コンポーネントに通信フェイルのエラーが表示され、リセットできない
- [ACQUITY コンソール]を使用して UPLC をリセットできない
- Windows コマンドプロンプトを使用して UPLC コンポーネントの IP に正常に ping できる
- UPLC コンポーネントのノードプロパティには、「Ok? Yes」と表示されるままはい
- ローカルモジュールに UPLC コンポーネントの赤色のエラーランプは点灯しない
環境
- Empower 3(全バージョン)
原因
他の問題のトラブルシューティングおよび/またはワークステーションの再起動中に、ACQUITY コンポーネントの電源をオフ/オンにすると、Empower で装置コントロールが応答しなくなることがある
解決策
- 開いている Empower 画面をすべて終了します(Empower ログイン画面でのメインログイン以外)。
- ACQUITY コンソールを終了します。
- 装置コンポーネントの電源を入れたままにします。
- [Empower] > [システムの管理]に移動して、Empower の[システム管理]を開きます。
- [システム管理]の左側でシステムを反転表示して、通信問題があるシステムを[システムテーブル]に持ち込みます。
- [システム]行を完全に反転表示してから、右クリックしてシステムをオフラインにします。
- システムが正常にオフラインになったことを確認します。
- 装置が接続されている Windows 取り込みノードのみを再起動します。
- Windows ノードが再起動を完了し、Windows にログインできるようにします。
- 通信問題がある UPLC コンポーネントの ping コマンドが応答を返すことを確認します。
- Empower にログイン > [システムの管理]を選択し、システムをオンラインに戻します。
- システムが正常にオンラインになっていることを確認します。
- Empower に移動し、UPLC システムの[サンプルの分析]画面を起動します。
- UPLC コンポーネントがアクティブなリードバック情報で応答していることを確認します(通信フェイルを示すモジュールをリセットします)。
- UPLC システムが応答していることを確認してから、各モジュールのローカル機能(溶媒のプライム、サンプルマネージャのプライム、温度の適用、ランプのオン/オフの切り替え)を実行してみます。
- UPLC システムが溶媒とカラム(またはユニオン)でセットアップされていることを確認し、装置メソッドをセットアップして、通信が復元されていることを確認します。
- 通信の問題がなければ、UPLC システムは使用できる状態です。
追加情報
Waters Driver Pack によってコントロールされるコンポーネントの場合、このプロセスは、すべての電源を切り、DHCP をクリアし(アクセスできない場合がある)、ノードを再起動してから、すべての装置の電源を入れる代わりに機能する傾向があります。
このプロセスは、HPLC Waters Driver Pack でコントロールされるコンポーネントに対しても機能するように見えます。
Alliance 装置では機能しないように見えます(Empower 内のモジュールの組み込み装置コントロールが原因である可能性があります)。
IEEE コントロールのコンポーネントでは試行されていません。
id249621, communication, node, sample manager, UPBINARY, UPBSMIVD, UPIBSM, UPIBSM+, UPIBSMIVD, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN+, UPLCCOLHTR, UPNBINARY, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO, UPSMIVD, UPSMPMGR, コミュニケーションエラー