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Waters Japan

停電後、MassLynx と ACQUITY PDA の間の通信がとれない- WKB2551

Article number: 2551To English version

症状

  • ACQUITY PDA との通信がない
  • ACQUITY コンソールによってエラーメッセージが表示されない
  • ACQUITY ログにエラーがリストされない
  • ACQUITY コンソールのディスプレイに、PDA ランプが消灯していることが示される
  • ACQUITY コンソールで PDA のプロットがコントロールされない
  • MassLynx のインレットメソッドのステータス:OK LED = 赤色、準備完了 LED = 緑色、ランプ = 消灯
  • 前面パネルの ACQUITY PDA の LED で、電源とランプの両方が緑色で表示される(ランプが点灯していることを示唆)
  • インレットメソッドの LC メニューで通信をリセットしても、解決しない
  • ACQUITY コンソールの PDA ページでの[コントロール] > [PDA をリセット]で、解決しない
  • NetEvaluator によりすべてのコンポーネントが、IP アドレス、シリアル番号、モデルの種類付きで表示される(すべてのコンポーネントの ping 合格)
  • ファームウェアローダーにより、すべてのコンポーネントのシリアル番号とモデル種類が表示される

環境

  • ACQUITY PDA
  • MassLynx 4.1

原因

停電の影響を受けるのは ACQUITY H-Class のみでした。 PC および質量分析計はオンのままでした。

解決策

  1. すべてのソフトウェアを閉じます。
  2. StopACQUITYProcesses.cmd を実行します。
  3. MassLynx PC を再起動します。Windows にログインしますが、MassLynx を起動しないでください。
  4. Waters DHCP サーバー設定を開きます。すべての IP アドレスを消去します。画面は開いたままにします。
  5. UPLC の電源を切ります。SM、QSM、PDA の電源を、この順番で入れます。Waters DHCP サーバー設定での、IP アドレスの入力を注意深く監視します。
  6. UPLC コンポーネントの緑色の LED が点灯したら、Xevo TQD ProP Pr の[リセット]ボタンを押します。

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