CM-A ドアラッチを閉じるときに、エラー「カラム (n) アクティブプレヒーターは設定されていますが検出されません」 - WKB28841
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症状
- CM-A で「カラム (n) アクティブプレヒーターは設定されていますが検出されません」エラー
- ラッチがカラムマネージャコンパートメントのトラフカバーに噛み合うと、エラーが発生する
- ドアがラッチされると、コンパートメントトラフカバーの左上の磁石により、アクティブプレヒーターのコントロールが有効になります
- このエラーは、ラッチが噛み合っているときにのみ発生します
- トラフクリップとガスケット付きの、ガスケットが取り付けられていないアクティブプレヒーターを使用すると、問題が発生する
環境
- ACQUITY カラムマネージャ - アクティブ (CM-A)
- ACQUITY AUX カラムマネージャ - アクティブ (CM-Aux)
原因
トラフクリップとガスケット内のアクティブプレヒーター (APH) の不適切な配置(ソケット内での接触が良好ではない)
装置はプレヒーターを識別できない。その理由は、コンソールソフトウェアで設定されたためです。
解決策
- カラムコンパートメントのトラフカバーを開き、以下のステップを順番に、成功するまで実行します。
- 別のコンパートメント位置からの、使用していないトラフクリップとガスケットでの交換を、試行します。
- トラフのクリップとガスケットを 180 度逆さまにして、アクティブプレヒーターを再び取り付けます。
- ガスケットがトラフクリップから外に出ていないことを確認します。
- アクティブプレヒーターをトラフのクリップとガスケットに再び取り付けます。
- コンパートメントトラフカバーとラッチを閉じると、アクティブプレヒーターのコントロールが有効になります。
- ラッチを閉じるときに、コンパートメントトラフカバーに均等に圧力をかけます。
- チューブの障害物がコンパートメントトラフカバーをブロックしないことを、確認してください。
- 上記の各ステップの間で CM-A をリセットして、エラーメッセージを消去します。
- APH がカラムコンパートメント内で右位置と左位置の間を移動した場合は、再起動(電源を切ってから入れ直す)が必要です。
- 電源を切ってから入れ直すと、CM-A は、取り付けられている/接続されているアクティブプレヒーターの位置を特定しようと試みます。
追加情報
アクティブプレヒーターが適切に識別されたことを確認するには:
- カラムコンパートメントのトラフカバーのラッチを解除してカラムが見えるようにし、コンソールの CM-A の[設定]ドロップダウンリストに移動します。[プレヒーター]を選択します。
- 「アクティブ」に設定されている場合、以下に示すように、すべてのアクティブプレヒーターが「存在する」と表示されていることを確認します。
- 1 つまたは複数のプレヒーターが「存在しない」場合は、この記事のステップに従って、アクティブプレヒーターをトラフのクリップとガスケットに再位置合わせします。
- すべてのアクティブプレヒーターが「存在する」と表示されたら、コンパートメントトラフカバーを閉じてラッチを掛けます。
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