メインコンテンツまでスキップ
Waters Japan

Peak ジェネレーターのサービスランプが点滅している - WKB64128

Article number: 64128To English version

症状

  • 黄色のサービスランプが点滅している

環境

  • NM32LA

原因

ジェネレーターの年次メンテナンスを実施する期限になっています。

解決策

ジェネレーターのメンテナンスを手配します。

追加情報

 

Peak NM32LA User Guide(『Peak NM32LA ユーザーガイド』)より抜粋

サービス表示
ジェネレーターは、内部コンプレッサーのメンテナンス間隔をユーザーに通知します。
ジェネレーターには、以下のサービス指示段階があります: -


段階 1
いずれかのコンプレッサーにメンテナンスが必要になると、
ジェネレーター前面の LED インジケーター(黄色)が点灯します。
ジェネレーターのメンテナンスを実施する期限になっており、できるだけ早く点検を予定する必要があることを、ユーザーに知らせるためです。
ジェネレーターは、LED がオンの状態で、通常どおりに動作し続けます。


段階 2
メンテナンスが完了していない場合、ジェネレーターは稼働を続けます。
2 週間後、サービス LED インジケーター(黄色)は点滅し始めます。
これは、ジェネレーターのサービス期限が切れており、
ジェネレーターを引き続き問題なく運転するためには直ちにメンテナンスを完了する必要があることを、ユーザーに知らせるためのものです。


サービス表示のリセット


メンテナンスが完了したら、
サービス表示 LED はメインコントロール PLC でリセットできます。Peak サービスエンジニア
またはトレーニングを受けたサービス担当者がこれを実施し、メンテナンス作業を完了します。

id64128,