Agilent 1290 と通信できない - WKB6565
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症状
- Empower で、LAC/E ボックス上の 2 番目の Agilent 1290 と通信できない
- すでにインストールされた Agilent 1290 は IP アドレス 192.168.0.2 を持っている
- IP アドレスが 192.168.254.11 に設定された 2 台目の Agilent 1290 を、LAC/E ボックスに追加した
環境
- Agilent 1290
- G1365C 検出器
- Empower
原因
LAN カード(検出器にある)の 8 ビット構成スイッチ(ディップスイッチ)は、DHCP 構成に設定されていないため、IP アドレスは 192.168.254.11 になりました。
解決策
- 検出器の LAN カードの 8 ビット構成スイッチ(ディップスイッチ)を正しい構成に変更します。 G1365C 検出器の場合は、スイッチ番号 6 を上に、番号 7 および 8 を下に切り替えます。
- 2 つの装置のあるシステムを削除します。
- ノードプロパティに移動し、DHCP を設定して、装置を DHCP から削除します。
- [装置]タブから装置を削除します。
- 装置と LAC/E の電源を切ります。 LAC/E を再起動し、Windows にログインしてから、装置を再起動します。
- 両方の装置を IP アドレスで Ping します。
- ノードプロパティを開き、DHCP を設定して、両方の装置が表示されることを確認します。 MAC アドレス、種類、および名前を入力する必要があります。
- [装置]タブでは、すべての装置について「OK?Yes」と表示されます。
- 新規システムを作成します。
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