停電後、ACQUITY MS コンソールに「Xevo TQD:検出器エラー」というメッセージが表示される - WKB10699
Article number: 10699To English version
症状
- 停電後、ACQUITY MS コンソールに「Xevo TQD:検出器エラー」が表示される。
- システムを再起動しても問題は解決しない。
環境
- Xevo TQD
- MassLynx 4.1
原因
Waters DHCP Server Configuration 内の IP アドレスが破損した。
解決策または回避策
- MassLynx および ACQUITY MS コンソールを閉じます。
- C:\Program files (x86)\Waters Instruments に移動します。
- Waters DHCP Server Configuration.exe を見つけて起動します。
- Waters DHCP Server Configuration からすべての IP アドレスを消去します。
- PC の電源を切ります。すべての UPLC コンポーネントの電源を切ります。
- PC の電源を入れます。Windows にログインします。ステップ 2/3 から開始し、Waters DHCP Server Configuration を起動します。
- ネットワークハブが搭載されているものから順に、UPLC コンポーネントの電源を入れます。コンポーネントの IP アドレスと情報が DHCP Server Configuration に表示されるまで 30 秒間待ち、その後で次のコンポーネントの電源を入れてください。
- すべての UPLC コンポーネントに電源が入り、LED が緑色になった時点で、Xevo TQD をリセットします。
- Xevo TQD の操作 LED が赤からオフになるまで待ちます。
- MassLynx を開きます。
追加情報
id10699, MLYNX, MLYNXV41, SUPMM, XEVOTQD, XEVOTQDIVD