メインコンテンツへスキップ
Waters Japan

IT がネットワーク設定に不明な変更を加えた後、装置との通信がなくなった - WKB257628

Article number: 257628To English version

症状

  • IT がネットワーク設定に不明な変更を行った後、装置、UPLC または MS との通信がなくなった
  • ワークステーションとハードウェアを再起動しても問題が解決されない
  • 発見:装置 LAN カードのインターネットプロトコルバージョン 4 (TPC/IPv4) のプロパティが、[IP アドレスを自動的に取得する]に設定されている

環境

  • Xevo TQ-S
  • Lenovo ワークステーション
  • Windows 10
  • MassLynx 4.2

原因

装置 LAN カードのネットワーク設定が正しく設定されていない。

解決策

  1. Windows の[コントロールパネル]を開きます。[ネットワークと共有センター]に移動します。
  2. [アクティブなネットワークの表示] > [アクセスの種類]で、[装置 LAN]をクリックします。
  3. 装置 LAN が 2 つのネットワークの 1 つとしてリストされていない場合は、ワークステーションの背面にある装置 LAN ポートからネットワークケーブルを取り外し、これにより接続が切れる方をメモします。ケーブルを再接続します。今後はこの接続を使用します。
  4. [装置 LAN]をクリックして、[ステータス]パネルを表示します。
  5. [プロパティ]ボタンをクリックします。
  6. インターネットプロトコルバージョン 4 (TPC/IPv4) が選択されている(有効である)ことを確認します。
  7. インターネットプロトコルバージョン 6 (TPC/IPv6) の選択が解除されている(使用不可である)ことを確認します。
  8. [インターネットプロトコルバージョン 4 (TPC/IPv4)]を反転表示してから、[プロパティ]ボタンをクリックします。
  9. [全般]タブで、[次の IP アドレスを使う]を選択します。
  10. アドレス 192.168.0.1(または代替アドレス 172.16.0.1)を指定します。Tab キーまたは Enter キーを押して、サブネットマスクに 255.255.255.0 を入力します。
  11. [詳細設定]ボタンをクリックします。
  12. [WINS]タブに移動します。
  13. [LMHOSTS の参照を有効にする]を選択し、[NetBios over TCP/ IP を無効にする]を選択します。
  14. [OK > OK > 閉じる > 閉じる]をクリックします。
  15. [Waters DHCP サーバー設定]を開きます。
  16. リストされている IP アドレスを削除します。
  17. [サーバー > 設定ウィザード]に移動します。
  18. ウィザードの指示に従い、[装置 LAN]を選択し、[TPC/IPv4 プロパティ]で設定したものと同じ IP アドレス(既定または代替)を選択します。
  19. ワークステーションが再起動されるまで待ちます。
  20. ワークステーションの再起動中に、UPLC システムの電源を切り、Xevo TQ-S を真空オーバーライドにして、electronics の電源を切ります。
  21. Windows デスクトップで、[Waters DHPC サーバー設定]を開きます。
  22. UPLC システムの電源を入れ、ネットワークスイッチがあるコンポーネントから開始し、s/n が[名前]列に表示されるのを待ってから、次に進みます。
  23. Xevo TQ-S の Electronics を最後にオンにします。
  24. s/n が表示されたら、MassLynx を開き、サンプルリストページの下部でステータスが Not Scanning(スキャンしていません)になっていることを確認します。

追加情報

 

id257628, communication, LENOVEMP, LENOVMLYNX, LENOVUNIFI, MLYNX, MLYNXV41, SUPMM, vacuum, XEVOTQS, XEVOTQSIVD, XEVTQSMIVD, コミュニケーションエラー, バキュームマ