メインコンテンツへスキップ
Waters Japan

TQD との通信がない - WKB292981

Article number: 292981To English version

症状

  • 装置への通信がない

環境

  • MassLynx
  • TQD
  • SQD

原因

DHCP サーバーを介した装置の通信に問題があります

 

解決策

  1. ACQUITY MS コンソールと MassLynx を閉じます。
  2. C:\Program files (x86)\Waters Instruments に移動します。
  3. Waters DHCP Server Configuration.exe を見つけて起動します。
  4. Waters DHCP Server Configuration からすべての IP アドレスを削除します。
  5. すべての UPLC コンポーネントの電源を切りますが、MS はそのままにします。
  6. PC を再起動します。
  7. Windows にログインします。ステップ 2/3 から、Waters DHCP Server Configuration を起動します。
  8. すべての UPLC コンポーネントの電源を入れます。次のステップに進む前に、DHCP サーバーにすべての UPLC コンポーネント(IP アドレス、MAC アドレス、種類、名前)が完全に表示されるまで待ちます。
  9. MS の埋め込み式のリセットボタン(電源ボタンの横)を、クリップまたは PEEK チューブで押します。MS が DHCP サーバーに完全に表示されるまで待ち、約 60 秒待ちます。チャイムが鳴ることがあります。
  10. MassLynx を起動します。

追加情報

 

id292981, A-SQ, communication, SQD, TQD, TQDIVD, コミュニケーションエラー

  • この記事は役に立ちましたか?