メインコンテンツまでスキップ
Waters Japan

質量分析計が MS コンソールに表示されない - WKB4409

Article number: 4409To English version

この記事は、トラブルシューティングパスの一部です。以下の症状がご自身の問題と正確に一致しない場合、または解決策によって問題が修正されない場合は、このリンクを使用してパスの始めから開始することを、検討します。

症状

  • 質量分析計が MS コンソールにない。

環境

  • MS Console
  • MassLynx
  • Xevo TQD
  • Xevo TQ
  • Xevo TQ-S
  • Xevo TQ-S micro
  • Xevo TQ-XS
  • SQ 検出器
  • TQ 検出器
  • 3100 質量検出器
  • SQ 検出器 2
  • ACQUITY UPLC
  • ACQUITY QDa 質量検出器

原因

Waters DHCP サーバーを再設定する必要があります。

解決策

  1. MassLynx と MS コンソールを閉じます。
  2. C:/ Program files X86 / Waters Instruments/ Waters DHCP Server Configuration に移動します。
  3. DHCP Server Configuration をダブルクリックして開きます。
  4. 設定画面にあるリストから各コンポーネントを削除します。
  5. LC システムと PC の電源を切って、MS の電源が入ったままであることを確認します。
  6. PC の電源を入れます。
  7. ステップ 2 に従って、[Waters DHCP サーバー設定]画面に移動します。
  8. Ethernet ハブが含まれているコンポーネントから、LC の電源を入れます。
  9. [DHCP サーバー設定]画面で、すべての LC コンポーネントが完全に再投入されるまで待ちます。
  10. 質量分析計の EPC を再起動して、4 つの列すべてにデータが入力されるのを待ってから、[DHCP サーバー設定]画面を閉じます。
  11. MassLynx と MS コンソールを開きます。
  12. 質量分析計が MS コンソールに表示されるようになりました。

追加情報

 

id4409, MLYNX, MLYNXV41, SUPMM, XEVOTQD, XEVOTQDIVD

  • この記事は役に立ちましたか?