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Waters Japan

ACQUITY QDa Mass Detectorの通信フェイル - wkb73730

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症状

  • ACQUITYコンソールでの通信フェイルエラー
  • Telnet を使用して EPC に接続できない
  • システム内の他のACQUITYコンポーネントは、設計どおりに通信している
  • PC およびACQUITY QDa質量検出器を再起動すると、問題が一時的に修正されることがある
  • 「応答なし」または「サーバービジー」が表示されることがある

環境

  • Empower
  • ACQUITY QDa 質量検出器
  • MassLynx

原因

ウイルス対策またはファイアウォールにより、 ACQUITY QDa質量検出器 EPC の通信がブロックされています。

解決策

  1. ウイルス対策ソフトウェアをオフにするか、適切な例外が作成されていることを確認します。
  2. ファイアウォールをオフにするか、適切な例外が作成されるようにします。
  3. Waters DHCP をクリアします。
  4. システムコンポーネントの電源を切ってから入れ直し、それぞれが DHCP を予想どおりに表示していることを確認します。

追加情報

PC に「Trend Micro」がインストールされている場合は、「Trend Micro」ソフトウェアをすべて削除します。例外リストで例外が作成されても、「Trend Micro」はACQUITY QDa質量検出器の EPC 通信に影響することがあります。 「Trend Micro」を削除した後、PC を再起動します。

MassLynx でも同様の問題が見られます。

Windows Defender が使用されている場合、Windows 10 により問題が発生します。アクセススキャンは設計によってオフになった後、最終的にはオンに戻ります。また、分析中にデータ作成により簡単にトリガーされるようです。

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