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Waters Japan

Empower メッセージセンターに「Instrument Failure - Wxxxx-xxxxxxxxx failed at end of run」(装置フェイル - Wxxxx-xxxxxxxxx は実行終了時に失敗しました)が表示される - WKB101695

Article number: 101695To English version

症状

  • [サンプルの分析]画面に「Instrument Failure」(装置フェイル)が表示され、Empower メッセージセンターに次のメッセージが表示されると、実行中のサンプルセットが中断される:「Instrument Failure - Wxxxx-xxxxxxxxx failed at end of run」(装置フェイル - Wxxxx-xxxxxxxxx は実行終了時に失敗しました)
  • HPLC または UPLC はアイドル状態
  • Empower 3 FR4 SR3 以降のバージョンでは、Ethernet、IEEE/GBIP、または RS-232 通信プロトコルにより制御される Waters またはサードパーティ製装置を使用すると、通信フェイルが発生し、以下のメッセージのいずれかまたは両方とも Empower メッセージセンターに記録される可能性がある。

    1. Instrument Failure - Failed at the end of run(装置フェイル - 実行終了時に失敗しました)

    2. Instrument Failure - End of run wait timed out at xxx.x seconds. No reply from Instrument#xxxxxx(装置フェイル - 実行の終了待ちは xxx.x 秒でタイムアウトしました。装置 #xxxxxx からの返信がありません)

  • 取り込み実行時間の完了後、さらに 10.0 分経過すると、「End of run wait timed out」(実行終了時に失敗しました)というエラーメッセージが表示される

  • [サンプルの分析]のステータスバーに[アイドル]のステータスが報告され、リアルタイムプロットが更新されていないのに、[サンプルの分析]コントロールパネルの装置ステータスに[実行中]のステータスが表示される

  • [サンプルの分析]のステータスバーに「注入待機中」のステータスが報告されるが、[サンプルの分析]コントロールパネルにある Waters サンプルマネージャ FTN/FL のステータスが[実行中]である

  • この記事は Alliance システム (e2695) には適用されない。

環境

  • Empower 3 エンタープライズ
  • 2695 セパレーションモジュール
  • ACQUITY UPLC
  • 2489 UV/Vis 検出器
  • 2487 デュアル波長吸光度検出器
  • 2996 PDA 検出器
  • 2998 フォトダイオードアレイ検出器
  • 2414 RI 検出器
  • ACQUITY UPLC TUV 検出器
  • ACQUITY UPLC PDA 検出器
  • Agilent 1260 Infinity 示差屈折率検出器
  • Agilent 7890 GC
  • Agilent 7697A Headspace
  • Agilent 6890 GC
  • Agilent 6850 GC
  • ACQUITY Arc
  • ACQUITY Arc サンプルマネージャ FTN-R
  • ACQUITY UPLC I-Class
  • ACQUITY UPLC H-Class
  • ACQUITY UPLC FLR 検出器
  • 2475 マルチ波長蛍光検出器
  • Shimadzu LC
  • Shimadzu GC

原因

Waters は、この問題を認識しており、解決策のために CRI-3024/CRI-1939/CRI-959/CRI-413/CRI-2544 で調査しています。初期調査によると、通信フェイルが発生した後、装置が取り込みを開始するための[アイドル]状態に入っていないことが分かりました。

解決策

[メッセージセンター]に「Communication Failure」(通信フェイル)メッセージおよびこれらの「Instrument Failure」(装置フェイル)メッセージのいずれかまたは両方が表示された後は、[セットアップ]ボタンまたは[分析]ツール(ツールバーの緑色のランプ)を押さないでください。代わりに、システムの各装置のリセットを実行します。多くの Waters 装置では、[サンプルの分析]の装置コントロールパネルで右クリック > [リセット]を選択することで、リセットを実行できます。ただし、一部の装置(Waters およびサードパーティ製)では、この機能は提供されていません。このような場合は、前面パネルから[リセット]を実行できる場合があります。または、装置の電源を切って入れ直してリセットする必要がある場合があります。この状況では、LAC/E モジュールを再起動する必要はありません。

注:Waters 装置では、通信を「リセット」する操作が可能です。この種類の機能は、サードパーティ製装置で使用できる場合と使用できない場合があります。

右クリック > [リセット]操作が完了するまでに約 90 秒かかることがあります。この間、各装置はコントロールパネルで異なるステータスを報告することがあります。ステータスが報告されない場合、装置は正常にリセットされています。図 1 に示しているように、各装置モジュールのコントロールパネル内では、モジュールの名前の下のエリアは空白です。

 

ステータスが表示される場合(つまり、このエリアが空白でない場合)、装置はセットアップの準備ができていないか、取り込みの準備ができていません(図 2 を参照)。これは、通信の問題が解決されていないことを示している可能性があります。装置の電源を切って入れ直し、装置のコントロールパネルのステータスが空白になるまで待機することで、通信を再確立できます。

バイナリーソルベントマネージャ (BSM) は[実行中]状態ですが、他のすべてのモジュールのステータスは[アイドル]です(つまり、これらのモジュールのコントロールパネルは空白です)。

Waters 装置では、コンソールソフトウェアを使用してモジュールを「リセット」することもできます。

[サンプルの分析]で装置の通信を確保するためのベストプラクティス

  • 通信フェイルが発生すると、通信の問題が解決されるまで、取り込みは開始できません。
  • Empower の[サンプルの分析]の[セットアップ]ボタンをクリックしても、通信フェイルは解決されません。
  • 通信フェイルが一時的な問題であり、すでに解決された場合は、装置のコントロールパネルで右クリック > [リセット]を使用して装置をリセットするか、装置の電源を切って入れ直すと、通信フェイルがクリアされます。Waters 装置では、コンソールソフトウェアを使用してモジュールを「リセット」することもできます。
  • 取り込みが完了した後、システムの装置をシャットダウンする場合は、[サンプルの分析]も閉じる必要があります。
  • [サンプルの分析]を起動する前に、システムの各装置の電源を完全に入れ、キャリブレーション、初期化などができるようにします。[セットアップ]または[実行]を行う前に、コントロールパネルですべての装置の装置ステータスが空白であることを確認します。

注:この情報は Alliance システムには適用されません。

追加情報

Alliance Systems (e2695) の場合、類似しているが同等ではないシナリオが見られます。具体的には、以下のとおりです。

「End of run wait timed out at xxx.x seconds」(実行の終了待ちは xxx.x 秒でタイムアウトしました)というメッセージが、以下を含むサンプルセットとともに表示される場合:

  • [標準試料プレップ注入]の後ろに[インジェクタをパージ]機能が続く
  • 圧力チャンネルと検出器チャンネルの両方を有効にした[未知試料プレップ注入]機能

https://www.waters.com/waters/support.htm?lid=1003419&type=DFCT を参照してください

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