Windows 更新パッチを LAC/E または取り込みサーバーにインストールした後に、再起動しない場合、さまざまな Empower 取り込みエラーが表示されることがある - WKB258084
症状
注入後、すぐに[サンプルの分析]画面の右下隅に赤色のバッファリングアイコンが表示される
[チャンネル表示]タブに「注入ステータス - 未完了」、「チャンネルステータス - 取り込み完了」と表示される
[プロットの表示]画面に、「取り込み完了、データファイルが見つかりません」が表示される
[メッセージセンター]のエラー:
クロマトグラムファイルを読み込み用に開くのに失敗しました
ファイルからサンプルセットを修復するのに失敗しましたLAC/E 修復ログのエラー:
Unable to create remote file
Failed to recover datafile Unable to recover data file Unable to recover data file(リモートファイルを作成できません データファイルを修復できませんでした データファイルを修復できません データファイルを修復できません)[システム管理]の[生データファイルの管理]で、[ファイルサービスのテスト]パスと[共有のテスト]のパスは両方とも有効であるとテストされる
環境
- Empower 3 エンタープライズまたはワークグループ
原因
Windows 更新パッチを適用するには、適用後にコンピューターを再起動する必要があります。LAC/E には、再起動の必要性を通知するモニターがありません。
解決策
LAC/E にリモートで再起動が必要かどうかを確認するか、スケジュールされた更新後に定期的にリモートで再起動します。これが機能しない場合は、パッチをロールバックして再起動します。
追加情報
LAC/E がインストールされたが、Watersservice 組み込みローカル Windows システムアカウントが生データ共有に書き込めるように適切な権限を持つ適切なドメインコンピューターのユーザーグループに追加されていない場合にも、これらの同じエラーが発生することがあります。
id258084, 7890ヘッドスペース サンプルセット, chromatogram, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14, message center, review, sample set, レビュー