メインコンテンツまでスキップ
Waters Japan

Windows 更新パッチを LAC/E または取り込みサーバーにインストールした後に、再起動しない場合、さまざまな Empower 取り込みエラーが表示されることがある - WKB258084

Article number: 258084To English version

症状

  • [レビュー]画面:
    取り込みが「Data file not found」(データファイルが見つかりません)で完了した

  • [メッセージセンター]のエラー:
    Chrom open for read failed, file
    Failed to recover Sample Set from file (クロマトグラムファイルを読み込み用に開くのに失敗しました ファイルからサンプルセットを修復するのに失敗しました)

    修復ログ:
    Unable to create remote file
    Failed to recover datafile (リモートファイルを作成できません データファイルからの修復に失敗しました)

環境

  • Empower 3 エンタープライズまたはワークグループ

原因

Windows 更新パッチを適用するには、適用後にコンピューターを再起動する必要があります。LAC/E には、再起動の必要性を通知するモニターがありません。

解決策

LAC/E にリモートで再起動が必要かどうかを確認するか、スケジュールされた更新後に定期的にリモートで再起動します。これが機能しない場合は、パッチをロールバックして再起動します。

追加情報

 

id258084, 7890ヘッドスペース サンプルセット, chromatogram, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14, message center, review