エラー:「リモートプロシージャコールに失敗しました」の対処方法 - WKB29115
Article number: 29115To English version
症状
- 分析システムを選択して、分析画面にアクセスする際に、”リモートプロシージャ-コールに失敗しました。”のエラーが発生して、分析画面にアクセスできない。
- 特定のユーザーで、特定のシステム/プロジェクトのみで発生する。別のシステム/プロジェクトでは問題なく動作できる。
環境
- Empower 3
原因
ユーザーの環境が正常に動作していません。
解決策
正常動作をしているユーザーから設定をコピーします。
- Empowerプロフェッショナルモードで、”設定のコピー”の権限があるユーザーでログインします。
- 「システムを構成」画面にアクセスします。
- 表示メニューより、「設定をコピー」を選択します。
- 設定のコピー画面で、コピー元を正常動作しているユーザーとプロジェクト、コピー先を問題が発生しているユーザーとプロジェクトを選択します。
- [OK]を押して画面を終了します。
追加情報
id29115, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, remote procedure call, SUP, エンタープライズ, リモート プロシージャ コール