メインコンテンツまでスキップ
Waters Japan

Empower で G1888 ヘッドスペースが通信していない - WKB31511

Article number: 31511To English version

症状

  • Agilent G1888 ヘッドスペースが Empower で通信していない。ノードのプロパティの[装置]タブで「OK? NO」と表示される
  • HCO v2.0 ドライバーを最近インストールした
  • G1888 の IP アドレスは静的であり、正常に ping できる

環境

  • Empower 3
  • ヘッドスペースコントロールオプション 2.0
  • Agilent G1888 ヘッドスペース

原因

1888 の DHCP 内の MAC アドレスが正しくありません

解決策

  1. 適切な MAC アドレスを使用して、DHCP でエントリーを編集します。
  2. ノードプロパティの[装置]タブで装置を再度スキャンすると、装置は「OK? Yes」と表示されるはずです。

追加情報

G1888A ヘッドスペースコントロールには固定 IP アドレスが必要です。G1888A HS での通信を以下のように設定します:


1. G1888 の前面パネルで、[.] > [4]を押して、[LAN Configuration](LAN 設定)画面を表示します。

2. スクロールして、固定 IP アドレスを入力します。次に、サブネットおよびゲートウェイ情報を入力します。

3. [.] > [5]を押して、[MAC Address](MAC アドレス)画面を表示します。

4. [Empower DHCP Configuration](Empower DHCP 設定)画面で、装置の種類と一意の名前とともに IP アドレスと MAC アドレスを入力します。

id31511, communication, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, HEADSPACE, node, SUP, アジレント, コミュニケーションエラー