メインコンテンツまでスキップ
Waters Japan

Empower で制御される ACQUITY UPLC との通信が失われる - WKB3662

Article number: 3662To English version

症状

  • 通信が失われる。
  • ACQUITY サンプルマネージャと PDA の Empower DHCP で、シリアル番号とデータの種類が欠落している。

環境

  • ACQUITY クォータナリーソルベントマネージャ (QSM)
  • ACQUITY サンプルマネージャ (SM)
  • ACQUITY フォトダイオードアレイ検出器 (PDA)
  • LAC/E32
  • Empower 3 Feature Release 2

原因

原因不明な通信の問題。

解決策または回避策

以下のようにシステムの再起動を実行します。

  1. すべての ACQUITY モジュールの電源を切ります。
  2. LAC/E のすべての画面を閉じ、Empower からログアウトし、LAC/E の電源を切ります。
  3. LAC/E の電源を入れ、Windows のみにログオンします。
  4. サンプルマネージャ、クォータナリーソルベントマネージャ、および PDA の順に電源を入れます。
  5. すべてのモジュールで起動時キャリブレーションシーケンスが完了し、装置に緑色の LED が点灯したら、Empower にログオンします。
  6. Empower で、[システムの管理] > [システム管理] > [Empower ノード] > ノード名を反転表示し、右クリックします。
  7. [装置]タブで、装置が表示されていることを確認します。
  8. DHCP に進み、DHCP を再度選択します。
  9. ACQUITY ユニットに IP があり、シリアル番号と種類が表示されていることを確認します。

追加情報