メインコンテンツまでスキップ
Waters Japan

エラー:Citrix サーバーから印刷するときにメッセージ「プリンターがアクティブではありません、エラーコード 41」が表示される - WKB3683

Article number: 3683To English version

症状

  • レポートを印刷しようとすると、メッセージ「プリンターがアクティブではありません、エラーコード 41」が散発的に表示される
  • 結果承認オプションが有効
  • 複数ユーザーの環境設定が同じ

環境

  • Citrix 環境
  • 複数のサーバー

原因

Citrix 環境内の単一のサーバーで Waters PDF ジェネレーターが壊れている。

解決策

  1. どのサーバーの Waters PDF ジェネレーターが壊れているかを調べます。既知の場合は、ステップ 2 にスキップします。
    • 特定の Citrix サーバーへのユーザーのサインオンを強制します
    • 結果の承認と印刷を実行します
    • エラー 41 メッセージが表示されない場合は、次の Citrix サーバーに移動します
  2. エラーを発生させている Citrix サーバーをオフラインにします。
  3. Empower のバージョンに応じて、適切な Waters PDF ジェネレーターを削除して再インストールします。
  4. Empower 2 には Pdfqueue.bat ファイルがあります。Empower 3 には ConfigPDFDriver.bat ファイルがあります。
  5. 再インストール後、サーバーを再起動します。

追加情報

プリンターの権限について、ユーザー「Everyone」および「CREATOR OWNER」に対して、[印刷]、[プリンターの管理]、[ドキュメントの管理]を許可するように選択します。

id3683, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, Q3100MSD, SUP

  • この記事は役に立ちましたか?