QDa が ACQUITY コンソールまたは Empower の[サンプルの分析]画面に表示されない - WKB4147
Article number: 4147To English version
症状
- QDa が、ACQUITY コンソール画面または Empower の[サンプルの分析]画面に表示されない。
- LAC/E からの QDa との通信には問題はない。
- 他のすべての ACQUITY コンポーネントとの通信には問題はない。
環境
- Empower 2
- Empower 3
- QDa ファームウェア 1.52
- Empower エンタープライズ
- Citrix
原因
レジストリーキーに「MSDetector」の間違った値があります。
解決策または回避策
PC レジストリーに次の変更をします:
オペレーティングシステム | 編集対象のレジストリーキー | 変更前 | 変更後 |
64 ビット OS | HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Waters\Instruments | MSDetector | ACQ-QDA |
32 ビット OS | HKEY_LOCAL_MACHINE\SOFTWARE\Waters\Instruments | MSDetector | ACQ-QDA |
追加情報
[MSDetector]をダブルクリックして、データフィールドを編集します。
id4147, communication, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, Enterprise, firmware, QDA, SUP, コミュニケーションエラー