メインコンテンツまでスキップ
Waters Japan

ICF サポートにはどのバージョンの Microsoft .NET Framework が必要ですか? - WKB48362

Article number: 48362To English version

環境

  • Agilent ICF サポート v3.0
  • Agilent ICF サポート v3.1
  • Agilent ICF サポート v3.2
  • Agilent ICF サポート v3.3
  • Agilent ICF サポート v3.4
  • Agilent ICF サポート v3.5
  • Empower 3 エンタープライズ

回答

ICF サポートバージョン v3.0 には、最低でも Microsoft .NET Framework v4.6.2 が必要です。

ICF サポートバージョン v3.1 ~ v3.3 には、最低でも Microsoft .NET Framework v4.7.2 が必要です。

ICF サポートバージョン v3.4 および v3.5 には、最低でも Microsoft .NET Framework v4.8 が必要です。

追加情報

 [Console]をクリックするとき、または装置メソッドを開いたり編集したりするとき、プラグインサーバーがクラッシュするケースが報告されています。これは.NET Framework が更新されなかったためです。この場合は、Microsoft の Web サイトからこのバージョン以上の .NET をダウンロードして、ICF を再インストールすることを推奨します。

Agilent 装置コントロールフレームワーク (ICF) サポートバージョン 3.0 リリースノート - リリースノーでは、PCS 55501 に「Agilent ICF サポート v3.0 は Microsoft .NET Framework 4.0 をサポートし、必要に応じてインストールします」と記載されています。欠陥報告 PCS 56562 には、PCS 55501 で記載すべきバージョン番号は 4.6.2 であると記載されているため、つまり、「Agilent ICF サポート v3.0 は Microsoft .NET Framework 4.6.2 をサポートし、必要に応じてインストールします」ということを意味します。

 

アジレント

  • この記事は役に立ちましたか?