メインコンテンツまでスキップ
Waters Japan

ACQUITY コンポーネントが DHCP と通信していない - WKB49671

Article number: 49671To English version

症状

  • ACQUITY コンポーネントが DHCP との通信を確立できない
  • IP アドレスを ping すると、シグナルが受信されなかったことが示される
  • モジュールを DHCP から削除し、電源をオフにしてオンに戻すと、名前とシリアル番号が DHCP に表示されない

環境

  • Empower 3スタンドアローン
  • MassLynx

原因

1 つまたは複数のモジュールがホストコンピューターとの通信を失いました

解決策

  1. すべての Ethernet 接続を確認します
  2. DHCP をクリアします。PC を再起動します
  3. ACQUITY コンポーネントを再起動します。DHCP にの応答を確認します。
  4. DHCP との通信がない場合は、NIC の接続および/または設定を確認してください。
  5. Ethernet/ファイアウォールを、MassLynx および Empower で制御される Ethernet 装置の Windows 7 Professional 64 ビット版のインストール/構成ガイドに従って設定します
  6. PC を再起動し、ACQUITY コンポーネントの電源を一旦切って入れ直します。通信を再開する必要があります

追加情報

追加情報については、Waters DHCP サーバーの設定方法を参照してください。

これらの手順は、Waters の Ethernet でコントロールされるすべての装置に適用されます。

id49671, communication, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, serial number, SUP, コミュニケーションエラー