エラー:COM 接続の確立に失敗しました。指定したユーザーの WatersService のサービスアカウントがロックされています - WKB5172
Article number: 5172To English version
症状
- LAC/E32 または取り込みクライアントにリモート Empower クライアントから接続しようとしたとき、エラー「COM 接続を確立できませんでした」が表示される
- 「指定したユーザーの WatersService サービスアカウントがロックされています」
環境
- Empower エンタープライズまたはワークグループ
原因
WatersService サービスアカウントで、指定したユーザーのパスワードの有効期限が切れており、WatersService を開始できない。
解決策または回避策
- [WatersService プロパティ]の[ログオン]タブで、指定したユーザーの WatersService サービスアカウントのパスワードを変更します。
2. LAC/E32 からログアウトし、再度 LAC/E32 にログインします。
3. WatersService が開始されるはずです。開始されない場合は、[WatersService]を右クリックして[開始]をクリックします。
追加情報
指定したユーザーのパスワードは有効期限が切れておらず、「COM 接続の確立に失敗しました」エラーが発生した場合は、記事 LAC/E に接続しようとすると「COM 接続の確立に失敗しました」というエラーが表示されるを参照してください。
id5172, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, Enterprise, password, SUP