LAC/E32 に接続しようとすると「COM 接続の確立に失敗しました」 - WKB656
症状
エラーメッセージ:リモートで Empower クライアントから LAC/E32 または取り込みクライアントに接続しようとすると「COM 接続を確立できませんでした」
環境
Empower エンタープライズまたはワークグループ
原因
LAC/E32 の Watersservice が実行されていない。
LAC/E32 がネットワークインフラストラクチャに接続されていない
LAC/E32 が回復プロセス中で、ネットワークに接続されていない
DCOM ポート 135 がファイアウォールによってブロックされている
LAC/E32 はドメインに表示されない。確認するには、[システムの管理]のノードの追加に進み、LAC/E32 がノードリストに表示されているかを確認します。表示されていない場合、LAC/E32 が Empower と同じドメインに適切に追加されていることを確認する必要があります。
解決策
watersservice を LAC/E32 でオンにして、再起動します。
ファイアウォールの例外リストに DCOM ポート 135 を追加します。
追加情報
LAC/E32 が新しいドメインに追加された場合、[システム管理]を管理者として使用して、Empower から LAC/E32 ノードを削除して、Empower に追加します。
ACQUITY SQD および TQD は、watersservice が有効な LAC/E32 ではサポートされていません。
ACQUITY QDa は、watersservice が有効な LAC/E32 ではサポートされています。([MS Tune] 画面にアクセスするには、watersservice を一時的に使用不可にする必要があります)。
id656, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, Enterprise, node, SUP