メインコンテンツまでスキップ
Waters Japan

LAC/E32 に接続されているすべての Ethernet 装置との通信障害 - WKB61616

Article number: 61616To English version

症状

  • Empower の LAC/E32 に接続されている(Empower 内)

環境

  • Empower 3
  • Empower 2
  • Waters LACE/32

原因

元の設定が破損している可能性があるため、再作成する必要があります。

解決策

  1. Waters DHCP Server Configuration 画面を開きます。(「追加情報」を参照してください)
  2. エントリーをすべて削除します。
  3. すべての Ethernet 装置および NetworkHub の電源を切ります(該当する場合)。
  4. DHCP Server Configuration 画面の上部で、「Server」(サーバー)をクリックし、「Configuration Wizard」(構成ウィザード)を選択します。
  5. リストから正しい NIC/IP アドレスを選択します。これは、装置に物理的に接続されている NIC である必要があります。
  6. ウィザードを続行し、LAC/E32 を再起動します。
  7. LAC/E32 の初期化が完了したら、まず NetworkHub(該当する場合)の電源を入れ、次にすべての Ethernet 装置の電源を入れます。
  8. Waters DHCP Server Configuration 画面を開き、装置が表示されることを確認します。
  9. すべての装置に IP およびタイプの両方が表示される場合、通信が再確立されています。
  10. IP が表示されない場合は、物理的な接続と LAN 設定を確認します。タイプが表示されない場合、ドライバーの問題またはブロックである可能性があります。

追加情報

1.- [マイコンピューター]:[Empower] -> [Instruments] -> [Waters DHCP Server Configuration]。

 

 

2.- [削除]を行います

 

id61616, communication, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14, SUP, コミュニケーションエラー