メインコンテンツまでスキップ
Waters Japan

Empower から古いシステムを削除した後、新しいシステムを作成できない - WKB61621

Article number: 61621To English version

症状

  • Empower から古いシステムを削除した後、新しいシステムを作成できない
  • システムを再作成しようとすると、Empower は、LAC/E32 に設定された装置をすべて識別できない
  • ACQUITY システムが LAC/E32 に物理的に設定されている
  • ノードのプロパティの[装置]タブは空白であるが、DHCP にシステムの IP アドレスがリストされている
  • 装置 LAN のプロパティで、カードが正しく設定されていない

環境

  • Empower 3 エンタープライズ
  • ACQUITY UPLC
  • Ethernet 装置

原因

装置 LAN が設定されていないため、LAC/E32 と ACQUITY システムの間の通信問題が発生しています。

解決策

  1. NIC カードを適切なアドレスに設定します。
  2. システムの電源を切り、DHCP からこれらのエントリーを削除します。
  3. Waters DHCP サーバーを設定します。
  4. LAC/E32 を再起動します。
  5. C:\Empower\Instruments\Waters DHCP Server Configuration.exe を介して DHCP を開きます。
  6. 各システムモジュールの電源を入れます。
  7. DHCP によって各モジュールの IP アドレスが自動表示されていることを確認します。
  8. Empower にログインし、ノードのプロパティに移動します。[装置]タブを選択し、装置をスキャンします。すべてのモジュールが表示され、[OK? yes]と表示されることを確認します。
  9. 新しいシステムを作成します。

追加情報

 

id61621, communication, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, Enterprise, node, SUP, UPBINARY, コミュニケーションエラー

  • この記事は役に立ちましたか?