Empower 3 での LAC/E32 のデータバッファリング - WKB855
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症状
- ノードへの接続に失敗した
- データをレビューできない - レビュー画面に「Data missing」(データがありません)のメッセージが出る
- メッセージセンターにエラーが表示される - 「Failed to recover sample set」(サンプルセットを修復するのに失敗しました)
環境
- Empower エンタープライズ
- クライアントサーバー
原因
サンプルセットの実行中に LAC/E32 からサーバーへの接続が失われました
解決策
- 管理者として LAC/E32 にログインします
- LAC/E への接続が再確立されたかどうかを確認します(Empower にログインし、該当する LAC/E32 のノードのプロパティを調べます)
- LAC/E32 のプロジェクトディレクトリーに移動します。例、C:\Empower\Instrumentserver\"システム名"\"サーバー名"\"プロジェクト名"\
- ここにデータファイルがあって 1 KB 以上ですか?「はい」の場合は続行します。「いいえ」の場合は、中止されたか、空の注入です。
- システムモニターを確認して、他のユーザーがこの LAC/E32 上のシステムを使用していないことを確認します。
- [スタート]> [コントロールパネル]> [管理ツール]> [サービス]を選択します。
- [WatersService]を右クリックして[停止]を選択します。
- CMD(コマンドプロンプト)を実行します。
- Empower\Bin に移動します(プロンプトで cd \Empower\Bin と入力します)。
- 次のコマンドを入力して実行します:InstrumentServer -Recover
- Waters Service を再開します。約 15 分かかります。
- プロジェクトディレクトリーを表示して、.dat ファイルが存在しないことを確認します。
- クライアントにログインしてデータを確認します。
追加情報
Waters Data Buffering document(『Waters データバッファリングドキュメント』)
WKB78912 - LAC/E の InstrumentServer ディレクトリーに 1 KB の *.dat ファイルが残っているのはなぜですか?
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