メインコンテンツまでスキップ
Waters Japan

Empower 3 での LAC/E32 のデータバッファリング - WKB855

Article number: 855To English version

症状

  • ノードへの接続に失敗した
  • データをレビューできない - レビュー画面に「Data missing」(データがありません)のメッセージが出る
  • メッセージセンターにエラーが表示される - 「Failed to recover sample set」(サンプルセットを修復するのに失敗しました)

環境

  • Empower エンタープライズ
  • クライアントサーバー

原因

サンプルセットの実行中に LAC/E32 からサーバーへの接続が失われました

解決策

  1. 管理者として LAC/E32 にログインします
  2. LAC/E への接続が再確立されたかどうかを確認します(Empower にログインし、該当する LAC/E32 のノードのプロパティを調べます)
  3. LAC/E32 のプロジェクトディレクトリーに移動します。例、C:\Empower\Instrumentserver\"システム名"\"サーバー名"\"プロジェクト名"\
  4. ここにデータファイルがあって 1 KB 以上ですか?「はい」の場合は続行します。「いいえ」の場合は、中止されたか、空の注入です。
  5. システムモニターを確認して、他のユーザーがこの LAC/E32 上のシステムを使用していないことを確認します。
  6. [スタート]> [コントロールパネル]> [管理ツール]> [サービス]を選択します。
  7. [WatersService]を右クリックして[停止]を選択します。
  8. CMD(コマンドプロンプト)を実行します。
  9. Empower\Bin に移動します(プロンプトで cd \Empower\Bin と入力します)。
  10. 次のコマンドを入力して実行します:InstrumentServer -Recover
  11. Waters Service を再開します。約 15 分かかります。
  12. プロジェクトディレクトリーを表示して、.dat ファイルが存在しないことを確認します。
  13. クライアントにログインしてデータを確認します。

追加情報

Waters Data Buffering document(『Waters データバッファリングドキュメント』)

WKB78912 - LAC/E の InstrumentServer ディレクトリーに 1 KB の *.dat ファイルが残っているのはなぜですか?

id855, 7890ヘッドスペース サンプルセット, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, Enterprise, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14, message center, node, review, SUP