メインコンテンツまでスキップ
Waters Japan

装置 LAN ブリッジを再作成した後、Empower Windows 10 PC で Ethernet 装置と通信できない - WKB92262

Article number: 92262To English version

症状

  • 装置 LAN ネットワークブリッジを再作成した後、Empower Windows 10 PC で Ethernet 装置と通信できない
  • DHCP サーバーを再設定しても問題が解決されない。
  • 装置 LAN の IP アドレス (192.168.0.1) を正常に ping できる
  • 装置おとび PC の電源を切ってから入れ直しても問題が解決されない
  • 装置が DHCP に表示されない

環境

  • Empower 3 Feature Release 5
  • Ethernet 装置
  • Windows 10

原因

EMP 3 FR5 インストールログまたは WKB78169 によると、ブリッジ接続が正しく設定されていません。

解決策

  1. WKB78169 に従って、ネットワークブリッジを正しく設定します。
  2. Waters DHCP サーバーを設定します。
  3. 装置をオフにします。
  4. ノードを再起動してから、装置を再起動します。
  5. 装置が DHCP に表示されていることを確認します。

追加情報

 

id92262, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, node, SUP